반응형 전체 글169 [python] for() 반목문과 range()함수 보호되어 있는 글 입니다. 2023. 11. 1. [python]파이썬 for문 반복문 문제 1 학생들의 평균키 구하기 Example Input 1 156 178 165 171 187 In this case, student_heights would be a list that looks like: [156, 178, 165, 171, 187] Example Output 1 total height = 857 number of students = 5 average height = 171 Example Input 2 151 145 179 Example Output 2 total height = 475 number of students = 3 average height = 158 # Input a Python list of student heights student_heights = input()... 2023. 11. 1. [온라인스터디 9주차] 10.23 ~10.29 공부 기록 및 후기 스터디 일자 23.10.23 ~23.10.29 9주차 목표 23.10.23 ~23.10.29 1.파이썬 강의 스케줄대로 듣기 2.스프링 강의 듣기 3.알고리즘 하루 2문제씩 풀기(이번주는 꼭...) 4.리액트 강의 3개 이상 듣기 5.프로젝트 리팩토링 이어서 하기 +운동 주 3회 한 주 달성한 공부 ✨ 1.파이썬 강의 스케줄대로 듣기 파이썬 강의 짜여진 커리큘럼으로 들어봤는데 생각보다 힘들었다! 시간 소요가 너무 컸기 때문 그래도 처음에는 엄청 헤매고 해설 강의 듣고 어느순간 스스로 문제를 풀었을 때 뿌듯해서 파이썬 강의는 재미있게 듣고 있는 중이다 2. 스프링 강의 듣기 기존에 되어있는 프로젝트로 연습해보다가 환경구축해서 다시 만들어볼까 했는데 오류 남. 근데 에러 아무리 찾아봐도 해결이 안됨🤦♀️ .. 2023. 10. 29. [Spring] 라이브러리 살펴보기 Gradle은 의존관계가 있는 라이브러리를 함께 다운로드 한다. ✔️Gradle이란? Gradle은 거의 모든 유형의 소프트웨어를 빌드할 수 있을 만큼 유연한 오픈 소스 빌드 자동화도구이다. Gradle은 빌드하려는 대상이나 빌드 방법을 거의 고정하지 않아 유연하다. '스프링 부트 라이브러리' ○ spring-boot-starter-web ▷spring-boot-starter-tomcat : 톰캣(웹서버) ▷spring-webmvc: 스피링 웹 MVC ○ spring-boot-starter-thymeleaf : 타임리프 템플릿 엔진(View) ○ spring-boot-starter(공통): 스프링부트 + 스프링 코어 + 로깅 ○ spring-boot ○ spring-core ○ spring-boot-st.. 2023. 10. 28. [python] BANKER ROULETTE 풀기 결과보고 잘 풀었는줄 알았지만 사실 상 이 코드로 하면 안되는 것... choice()를 쓰지 말고 풀라고 했는데ㅋㅋㅋㅋㅋ 제대로 안 읽고 냅다 풀고 빨리 풀었다고 좋아했음ㅋㅋㅋㅋ Instructions You are going to write a program that will select a random name from a list of names. The person selected will have to pay for everybody's food bill. Important: You are not allowed to use the choice() function. Line 1 splits the string names_string into individual names and puts them.. 2023. 10. 27. [python]Heads or Tails 문제 풀기 You are going to write a virtual coin toss program. It will randomly tell the user "Heads" or "Tails". Important, the first letter should be capitalised and spelt exactly like in the example e.g. "Heads", not "heads". There are many ways of doing this. But to practice what we learnt in the last lesson, you should generate a random number, either 0 or 1. Then use that number to print out "Heads" .. 2023. 10. 27. 이전 1 ··· 12 13 14 15 16 17 18 ··· 29 다음 728x90 반응형